Make PBS deps build scripts version independent

Description

Currently build scripts for compiling all PBS deps has version hard coded inside scripts so this ticket is to remove that hard coded version from script such a way that it allows user to change version of PBS deps without changing any of script.

Acceptance Criteria

None

Assignee

Hiren Vadalia

Reporter

Hiren Vadalia

Severity

3-High

OS

None

Start Date

None

Pull Request URL

None

Story Points

1

Components

Fix versions

Affects versions

Priority

High
Configure