Add backward compatibility to older version of openssl

Description

Recently as part of PBSPro moved to latest version of openssl which is not backward compatible with older version of openssl so this ticket is to add backward compatibility in PBSPro with older version of openssl.

Acceptance Criteria

None

Activity

Show:
Hiren Vadalia
July 31, 2017, 7:41 AM

Here is steps to test this fix:
1. Get a machine which has openssl version 0.9.8a
2. Follow instructions to build pbspro mentioned in INSTALL
Expected results: Build should complete successfully
3. Install PBS and run smoke tagged test case in PTL
Expected results: All test cases should pass successfully

Assignee

Hiren Vadalia

Reporter

Hiren Vadalia

Severity

4-Critical

OS

None

Start Date

None

Pull Request URL

None

Story Points

1

Fix versions

Affects versions

Priority

Blocker
Configure